Instability on the engine : optimisations may be canceled
Incident Report for Fasterize
Resolved
We have found the root cause. Some customer configurations were not loaded correctly and stop the restart of some workers.
Posted Nov 22, 2019 - 11:21 CET
Monitoring
We restarted the inactive workers at 9:32. The plateform is now behaving normally. We are still tracking the root cause.
Posted Nov 22, 2019 - 10:06 CET
Investigating
We are investigating an issue on our worker pool. A part of the pool is not taking load as usual.
Posted Nov 22, 2019 - 09:36 CET
This incident affected: Acceleration.