Perturbations on our dashboard and API.
Incident Report for Fasterize
Resolved
Dashboard and API are now available. A firewall rule was blocking the communication between the API and the configuration storage.
Posted 2 months ago. Mar 11, 2019 - 17:32 CET
Investigating
We are investigating errors 500 on our dashboards and API.
Posted 2 months ago. Mar 11, 2019 - 17:14 CET
This incident affected: API and Dashboard.