Issue on the image display
Incident Report for Fasterize
Resolved
The rollback completed at 5:11 pm. We will conduct an investigation and improve our tests suite to improve coverage on the impacted feature. We are sorry for the inconvenience.
Posted May 10, 2023 - 18:31 CEST
Identified
We are investigating an issue on images not correctly displayed since 2pm. The issue seems related to the feature “Improve CLS with img dimensions attributes”. A rollback of changes introduced this afternoon on the engine is on going. As a temporaray workaround, we disabled this feature on impacted websites.
Posted May 10, 2023 - 17:02 CEST
This incident affected: Acceleration.