Platform has been unavailable

Incident Report for Fasterize

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 15:51 CEST

Monitoring

Between 14:49 and 14:52 (Paris time), our services were briefly disrupted due to a Distributed Denial of Service (DDoS) attack. The issue has been fully resolved, and systems are operating normally. We appreciate your patience and understanding. Sorry for the inconvenience.
Posted Sep 09, 2025 - 15:11 CEST
This incident affected: CDN.