Logging / Monitoring incident
Incident Report for Fasterize
Resolved
The incident is resolved.
Posted Dec 11, 2021 - 01:45 CET
Investigating
Since 5pm, we have some issues on our logging / monitoring infrastructure.
Being fixed. The impact is missing logs between 5pm and 12pm on 10/12/2021.
Posted Dec 10, 2021 - 23:31 CET
This incident affected: Logs delivery.