Slight slow down
Incident Report for Fasterize
Resolved
This incident is now resolved. A post-mortem will follow in the next few days.
Posted Oct 06, 2022 - 11:13 CEST
Update
We are still seeing wait time optimizations but they will decrease until the patch is fully deployed.
Posted Oct 06, 2022 - 10:51 CEST
Monitoring
From 9:54 GMT+2 until 10:25 GMT+2, we had a slight disruption in the optimization process, causing some pages to slow down. We apologize for the inconvenience. The problem is now under control and we are investigating to understand the root cause of the incident.
Posted Oct 06, 2022 - 10:35 CEST
This incident affected: Acceleration.