Security implementation causes 429 errors
Incident Report for Fasterize
Resolved
This incident is now closed. Sorry for the inconvenience.
Posted Feb 22, 2023 - 14:55 CET
Monitoring
The fix has been rolled out. There are no more 429 errors.
Posted Feb 22, 2023 - 12:16 CET
Identified
Several requests returns a 429 status code during a security implementation (rate limiting) in order to protect the platform against DDOS attacks.
We are currently fixing the issue.
Posted Feb 22, 2023 - 11:43 CET
This incident affected: Acceleration.