Fasterize issue impacts website features
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 01:06 CET
Monitoring
The rollback is done. We are still monitoring the platform.
Posted Nov 02, 2023 - 19:07 CET
Investigating
Some customers notified us about broken features on their websites after 17h00 (Paris time). We correlate the incident with a release done this afternoon. We are rolling back the changes on our platform. We expected the end of rollback around 19h15.
Posted Nov 02, 2023 - 18:57 CET