Errors 502 from the platform
Incident Report for Fasterize
Resolved
This incident has been now resolved by progressively deploying the updated module and monitoring the results in the last few days.
Reminder: before that, a workaround was deployed to mitigate errors.
Posted Oct 24, 2022 - 10:39 CEST
Monitoring
The fix has been deployed. We have identified the source of the problem, which is an external integration provided by a partner. We will work with our partner to update/fix the offending module.
Posted Sep 30, 2022 - 16:49 CEST
Update
A workaround is being deployed. However, while we have identified the cause of the 502 increase, we have yet to determine the root cause. We're actively investigating this topic.
Posted Sep 29, 2022 - 16:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2022 - 10:53 CEST
Identified
We are currently experiencing a platform issue.
We noticed an increase in the number of TCP Resets since ~10 days on our load balancer.

This issue has generated an increase of the level of 502 errors. Within the last hours, it represents 0.03% of the total number of requests.

Our technical team is massively working to resolve this critical issue and will update the status of the debugging steps until full resolution.
Posted Sep 29, 2022 - 10:44 CEST
This incident affected: Acceleration.