Log extraction is unavailable
Incident Report for Fasterize
Resolved
Log API is available again.
Posted Jul 18, 2019 - 15:03 CEST
Monitoring
The problem has been fixed. Older logs are currently indexing.
Posted Jul 18, 2019 - 13:12 CEST
Investigating
Our log API is currently unavailable due to some maintenance of our hosting partner.
We are trying to restore it as soon as possible.
Daily extractions will be launch as soon as the service is available again.
Posted Jul 18, 2019 - 10:04 CEST
This incident affected: Logs delivery.