Cache purge timeout on dashboard

Incident Report for Fasterize

Resolved

This incident has been resolved, sorry for the temporary inconvenience
Posted Nov 16, 2021 - 11:38 CET

Update

We are continuing to investigate this issue.
Posted Nov 16, 2021 - 11:37 CET

Investigating

We have an issue regarding the cache purge via the dashboard which is currently under investigation. The cache purge via API is still available
Example : to purge the whole cache please refer to https://support.fasterize.com/fr/support/solutions/articles/43000620943-purger-tous-les-fichiers-du-cache
Posted Nov 16, 2021 - 11:14 CET
This incident affected: Dashboard.