Performance degradation
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 11:59 CET
Monitoring
Fix has been deployed, acceleration is back to normal. We're still monitoring. Sorry for the inconvenience
Posted Nov 18, 2022 - 11:50 CET
Identified
Issue has been identified. Fix is being deployed.
ETA: 11:50 UTC+1
Posted Nov 18, 2022 - 11:36 CET
Investigating
We currently have some issues on our european infrastructure. Being fixed. Slight impact on acceleration. Some pages can have some slowdowns.
Posted Nov 18, 2022 - 11:27 CET
This incident affected: Acceleration.