Degraded performance of our API
Incident Report for Fasterize
Resolved
The issue has been resolved, the API and dashboard are now fully operational.
Posted Jun 21, 2022 - 15:10 CEST
Monitoring
Issue has been identified and we are currently monitoring it
Posted Jun 21, 2022 - 13:51 CEST
Investigating
We are currently investigating a degradation of performance of our API that may affect the availability of our dashboard.
Posted Jun 21, 2022 - 12:35 CEST
This incident affected: API and Dashboard.