Fasterize API unavailable
Incident Report for Fasterize
Resolved
This incident is now resolved.
Posted May 12, 2023 - 12:52 CEST
Monitoring
The fix is now deployed for the purge API. Everything is back to normal but we're still monitoring the results.
Posted May 12, 2023 - 11:17 CEST
Update
We are continuing to work on a fix. Dashboards are now ok. Purge API still WIP.
Posted May 12, 2023 - 11:14 CEST
Identified
The issue has been identified and is being fixed. ETA < 1h
Posted May 12, 2023 - 10:58 CEST
Investigating
We currently have some issues on our API servers. Being investigated. It might be impossible to access dashboards, update rules or flush the cache. No impact on acceleration.
Posted May 12, 2023 - 10:49 CEST
This incident affected: API and Dashboard.