Performance degradation

Incident Report for Fasterize

Resolved

Incident is closed since 11:30am but we keep on monitoring as the incident on our hosting provider is not fully resolved.
Posted May 22, 2026 - 17:18 CEST

Update

We are continuing to monitor for any further issues.
Posted May 22, 2026 - 11:53 CEST

Monitoring

Everything is back to normal but we're still monitoring.
Root cause seems to be a power issue in a datacenter.
Posted May 22, 2026 - 11:44 CEST

Investigating

We currently have some issues on our European infrastructure. Impact on acceleration. Some pages can have some slowdowns. We're investigating but seems to be due to our hosting provider partial outage https://status.scaleway.com/incidents/qkj49g6g3ykp
Posted May 22, 2026 - 11:33 CEST
This incident affected: Acceleration.