Storage cluster outage
Incident Report for Fasterize
Resolved
We replaced the faulty hardware and enabled again CSS and JS concatenation and image inlining.
Posted 10 months ago. May 30, 2018 - 14:50 CEST
Identified
One of our storage cluster is experiencing troubles due to hardware issues. We’ve chosen to disable some features relying on this storage cluster to preserve data integrity. Currently concatenation and inlining are disabled and will be back as soon as we’ve replaced faulty hardware.
Posted 10 months ago. May 29, 2018 - 21:53 CEST
This incident affected: Acceleration.