Website status may incorrectly show as “Ping blocked”

Incident Report for Fasterize

Resolved

This incident has been resolved.
Posted May 21, 2026 - 07:38 CEST

Identified

We are currently investigating an issue affecting website status checks in the console.

Some websites may incorrectly appear with the status “Ping blocked” or “Sonde bloquée”.

This does not necessarily mean that your website is unavailable. We will share an update as soon as possible.
Posted May 20, 2026 - 12:33 CEST
This incident affected: Dashboard.