Log extraction of May 16th, 2019 failed.
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted 5 months ago. May 18, 2019 - 10:04 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 17, 2019 - 12:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 17, 2019 - 12:20 CEST
Identified
We are investigating an issue on our logs cluster that affected the logs extraction of May 16th, 2019. We will restore those logs as soon as possible.
Posted 5 months ago. May 17, 2019 - 09:13 CEST
This incident affected: Logs delivery.