Logs delivery suspended
Incident Report for Fasterize
Resolved
This incident is now resolved, we've pushed most of missing logs in configured locations. There could be some missing logs still. If you don't see your logs, try to contact support.
Posted Nov 08, 2021 - 15:09 CET
Monitoring
The logs are finally back and the missing logs for the beginning of the day will be soon delivered. Sorry for the inconvenience.
Posted Nov 06, 2021 - 22:05 CET
Investigating
Due to logs cluster issues, logs are not delivered anymore from Saturday Nov. 6th 1AM. We're working on a fix and expect that everything will be back to normal in a few hours.
Posted Nov 06, 2021 - 16:45 CET
This incident affected: Logs delivery.