We are facing intermittent DDOS attacks
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted May 17, 2023 - 18:00 CEST
Identified
At 5:05pm (CEST) and 5:20pm (CEST), we've seen performance degradation of our frontals servers due to multiple DDOS attacks.
Our network protection are mitigating them and we are adding several other rules in order to block them all.
If our protection is not sufficient enough, we will reroute impacted domain's traffic to their origin by bypassing fasterize.
Posted May 17, 2023 - 17:43 CEST
This incident affected: Acceleration.