Abnormal processing time for assets optimization
Incident Report for Fasterize
Resolved
The cause of optimization slow down has been identified and fixed. Everything is operational.
Posted 6 months ago. Jan 15, 2019 - 12:03 CET
Investigating
We are investigating long processing time for assets.
Posted 6 months ago. Jan 15, 2019 - 11:02 CET
This incident affected: Acceleration.