Issues on image optimization
Incident Report for Fasterize
Resolved
Incident is now closed. Sorry for the inconvenience.
Posted Jul 26, 2022 - 14:03 CEST
Monitoring
Fix is being deployed. We're still monitoring.
Posted Jul 26, 2022 - 13:48 CEST
Identified
We currently have some issues on our european infrastructure: some images are not resized or not optimized anymore. Being fixed. Expected impact on images delivery (images delayed or/and bigger than expected).
Posted Jul 26, 2022 - 13:09 CEST
This incident affected: Acceleration.