Batch jobs not launched
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 13:52 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2021 - 13:52 CEST
Monitoring
A fix has been implemented, jobs are now resuming and we are monitoring the results.
Posted Sep 16, 2021 - 10:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 09:49 CEST
Investigating
Batch jobs that usually launch at night were not launched as expected. This includes logs export to partners or customers and cache warming. CDN, acceleration, API, dashboard are not affected. Some customers may have pages that are cached as expected. Team is working to fix this.
Posted Sep 16, 2021 - 09:44 CEST
This incident affected: Logs delivery.