Slight degradation of performance
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 21:49 CET
Identified
Starting from 8:40pm UTC+2, we're seeing slightly degraded performance for optimized pages (~ +200ms on response time). Cached and optimized objects are not affected. We are currently working on a fix and starting to deploy it in the next couple of minutes.
Posted Feb 03, 2021 - 21:24 CET
This incident affected: Acceleration.