Network connectivity issue
Incident Report for Fasterize
Resolved
Our hosting provider has solved all the networking issues, and we are currently working on a fix to better manage theses kinds of network outages.
Posted 8 months ago. Feb 08, 2019 - 17:58 CET
Identified
Our main hosting provider is encountering network connectivity issues that impact the behaviour of our optimization engine
You can see it here : https://status.scaleway.com.
Posted 8 months ago. Feb 08, 2019 - 15:09 CET
This incident affected: Acceleration.