Fasterize Console is slow

Incident Report for Fasterize

Resolved

The incident has been resolved, everything is now operating normally
Posted Nov 24, 2025 - 16:43 CET

Identified

The issue has been identified, our team is working on resolving it
Posted Nov 24, 2025 - 16:22 CET

Investigating

The Fasterzie Console is currently slow. We’re investigating.
Posted Nov 24, 2025 - 15:50 CET
This incident affected: API and Dashboard.