Inlined images may be corrupted
Incident Report for Fasterize
Resolved
The fix has been deployed. The image inlining is enabled again.
We are sorry for the inconvenience.
Posted May 07, 2020 - 12:18 CEST
Identified
The issue has been identified in the engine code that could cause conflict. We are deploying an hot fix.
Posted May 07, 2020 - 11:31 CEST
Investigating
We are currently investigating an issue on the image inlining feature. This feature has been deactivated.
We saw inlined images that were not the right images.
Posted May 07, 2020 - 10:16 CEST
This incident affected: Acceleration.