Rollback of Fasterize Engine
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 14, 2018 - 11:28 CEST
Investigating
Since the last Engine upgrade we are experimenting troubles with URL unsharding for concatenated URL. Considering this we've decided to rollback to the previous version. The rollback is starting in 2 minutes.
Posted 7 months ago. Jun 14, 2018 - 11:02 CEST