One of our frontal server is unreachable on IPV6
Incident Report for Fasterize
Resolved
This issue is solved.

There is no impact noticed on our customer's traffic,
Posted 12 months ago. Oct 17, 2017 - 14:55 CEST
Identified
There is a maintenance task in progress at our hosting provider and there is connectivity issues when trying to reach this server using its IPv6 address.

We are waiting for more informations and will update this status as soon as possible.
Posted 12 months ago. Oct 17, 2017 - 14:25 CEST