One of our front server is down
Incident Report for Fasterize
Resolved
The network maintenance of our hosting provider has ended. Our front server is now back online since 10:33 CET.
Posted 5 months ago. Aug 23, 2018 - 11:31 CEST
Identified
Due to a hosting provider maintenance, one of our front server is down. Our failover mechanism has been automatically triggered and there should not be any impact on the optimization service.
Posted 5 months ago. Aug 23, 2018 - 10:18 CEST
This incident affected: Acceleration.