Recovering from storage incident
Incident Report for Fasterize
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 11, 2017 - 17:57 CEST
Identified
We are currently recovering from a storage incident.
Meanwhile, the flush of our cache might fail.
Posted 8 months ago. Sep 11, 2017 - 14:31 CEST