Partial outage of the proxy layer from 9h35 to 9h50 (Paris time)
Incident Report for Fasterize
Resolved
Machines are back in the cluster after investigation.
The issue was related to corrupted files storing configurations.
Seven configurations have been impacted.
Posted 10 months ago. Dec 08, 2017 - 11:08 CET
Monitoring
We isolated two machines that were sending 521 errors during this period.
Posted 10 months ago. Dec 08, 2017 - 10:00 CET