Storage issue in the engine
Incident Report for Fasterize
Resolved
We restored our storage cluster. The optimizations are now completely operational.
Posted 2 months ago. Oct 05, 2017 - 10:44 CEST
Investigating
We are looking at an issue affecting our storage cluster. The page are served correctly but may not completely optimized.
Posted 2 months ago. Oct 05, 2017 - 09:32 CEST