Logging / Monitoring incident
Incident Report for Fasterize
Resolved
Logging issue on our infrastructure is now fixed. Sorry for the inconvenience.
Posted 7 months ago. Jan 14, 2018 - 00:51 CET
Monitoring
We had some issues on our logging / monitoring infrastructure starting from 10:30am (GMT+1) . It's being fixed. Impacts on logs delivery. No impact on acceleration.
Posted 7 months ago. Jan 13, 2018 - 21:59 CET