Flush is in timeout
Incident Report for Fasterize
Resolved
The API service has been restarting. The connection with the cache layer was not operational after the introduction of the private network.
Posted Apr 18, 2018 - 09:56 CEST
Investigating
We are currently investigating this issue.
Posted Apr 18, 2018 - 09:48 CEST